A9: Nätverkstyper – WLAN

Wireless LAN eller trådlöst nätverk är sällan ensamt, istället anslutet till ett trådbundet nätverk, till ett distributionssystem. I denna PTA är trådlösa klientstationer i det lokala hemnätverk anslutna till en trådlös router (Home Router). Den trådlösa routern är ansluten till Internetleverantörens nätverk via en switch (2960)och en router (2811). I Internetleverantörens nätverk hittar vi en DNS server och flera webb-servrar. Tanken är att laborera med liknande nätverkstopologi man har hemma samt synliggöra den delen vi inte ser, men som existerar.

Denna PTA bygger på genomgångar om trådlösa nätverk, IP-adressering, routing, Port Forwardning och nätverkstjänster.

Topologi

IP Adressering

Enhet Int IP-adress Nätmask Default Gateway DNS
Google Fa0 199.199.199.100 255.255.255.0 199.199.199.1 198.198.198.5
Diginto Fa0 199.199.199.101 255.255.255.0 199.199.199.1 198.198.198.5
NG Fa0 199.199.199.102 255.255.255.0 199.199.199.1 198.198.198.5
EXTPC Fa0 199.199.199.50 255.255.255.0 199.199.199.1 198.198.198.5
ISP Fa0/0 198.198.198.254 255.255.255.0
Fa0/1 199.199.199.1 255.255.255.0
ns1 Fa0 198.198.198.5 255.255.255.0 198.198.198.254 198.198.198.5
R1 0/0 DHCP client 255.255.255.0 198.198.198.254
WiFi 192.168.0.1 255.255.255.0 192.168.0.1
homweb1 Fa0 192.168.0.50 255.255.255.0 192.168.0.1 198.198.198.5

Instruktioner

A) Konfigurera den trådlösa hemroutern R1

    1. Dubbelklicka på den trådlösa routern och därefter klicka på fliken GUI.
    2. Verifiera att du har hamnat på Setup och i Internet Setup där är redan utvald [Automatic Configuration – DHCP], annars ändra till det.

    1. I Network Setup är redan inprogrammerade en standard IP-adress 192.168.0.1 och nätmask 255.255.255.0 Adressen är tillämpat på routerns interna WiFi interface medan den externa interfacet 0/0, nämnt som Internet, är ansluten till switchen SW1.
    2. De interna trådlösa slutenheter kommer att få en dynamisk IP-adresskonfigurering och routern R1 är DHCP-servern. Start IP adress är: 192.168.0.100 och Max antal HA att tilldelas är 50, det vill säga en HA-intervall från 192.168.0.100 till 192.168.0.149
    3. I fältet Static DNS 1: ange ns1 IP-adress 198.198.198.5

    1. Spara ändringar genom att klicka på knappen Save Settings som du hittar längs ner på sidan. Det måste göras varje gång man ändrar routerns inställningar.

    1. Klicka nu på Wireless så att inställningar för Basic Wireless Settings visas. Aktivera 2,4 GHz kanalen genom att ändra det trådlösa nätverkets namn från Default till Homenet. Se till att SSID Broadcast är aktiverat och att resterande 5 GHz kanaler är inaktiverade (Disabled).

    1. Klicka på undermeny Wireless Security för att konfigurera säkerhetsinställningar för den aktiverad 2,4 GHz trådlösa nätverket, Homenet.
    2. I Wireless Security aktivera säkerheten för 2.4 GHz kanalen genom att välj WPA2 Personal. Ange lösenordet (Passphrase) som digWP@55
    3. Inställningar ska stämma med de som visas på bilden nedan:

    1. Brevid Security hittar du Access Restrictions. Klicka på undermeny Guest Network.
    2. Aktivera Guest Profile. Nätverkets namn ändras från Default till Guest. Aktivera också Broadcast SSID men säkerhet behållas som inaktiverad. Glöm inte att spara ändringar!

    1. Nu den sista inställningen. I huvudmeny klicka på Applications & Gaming.
    2. I spalten till vänster, Single Port, aktivera HTTP så att behöriga användare på Internet kan komma åt den interna webb-servern som är adresserad med IP-adressen 192.168.0.50

B) Konfigurera servern ns1 som DNS server

    1. Programmera in IP-adressuppgifter i enlighet med tabellen IP Adressering
    2. Klicka på Services och därefter på DNS i spalten till vänster.
    3. Skapa DNS resursposter (DNS records)
      • ns1 – NS record – 198.198.198.5
      • ns1 –  A  record –  198.198.198.5
      • www.google.se – A record – 199.199.199.100
      • www.diginto.se – A record – 199.199.199.101
      • www.ng.se – A record – 199.199.199.102
    4. Aktivera DNS tjänsten.

C) Konfigurera router ISP

    1. Genomför grundkonfigurationer (hostname, no ip domain-lookup, service password-encryption, enable secret ensecP@55, konsolportens lösenord consoP@55, login, logging synchronous, vty kanalers lösenord vtyliP@55, banner motd.
    2. IP-adressera interface Fa0/0 och Fa0/1 och Konfigurera DHCP nätverkstjänsten:
      • ISP(config)# interface fa0/0
      • ISP(config-if)# description Connected to SW1
      • ISP(config-if)# ip address 198.198.198.254  255.55.255.0
      • ISP(config-if)# no shutdown
      • ISP(config-if)# exit
      • ISP(config)# interface fa0/1
      • ISP(config-if)# description Connected to ISW1
      • ISP(config-if)# ip address 199.199.199.1  255.55.255.0
      • ISP(config-if)# no shutdown
      • ISP(config-if)# exit
      • ! DHCP serverkonfiguration
      • ISP(config)# ip dhcp excluded-address 198.198.198.5
      • ISP(config)# ip dhcp excluded-address 198.198.198.254
      • ISP(config)# ip dhcp pool ClientsPool
      • ISP(config-dhcp)# network 198.198.198.0  255.255.255.0
      • ISP(config-dhcp)# default-router 198.198.198.254
      • ISP(config-dhcp)# dns-server 198.198.198.5
      • ISP(config-dhcp)# end
      • ISP#

D) Konfigurera Trådlösa slutenheter

    1. Börja med att dubbelklicka på Laptop0.
      • I fliken Physical får du stänga datorn av och därefter dra nätverkskortet ur till vänstra spalten.
      • Nu finns en tom plats där  modulen WPC300N ska installeras.
      • Installera modulen och därefter klicka på Power knappen för att starta om datorn

      • Klicka på Desktop och starta programmet PC Wireless
      • I huvudmenyn klicka på Connect.

      • Markera Homenet och därefter klicka på knappen Connect som finns under Site Information.

      • Ett nytt fönster öppnas för WPA2-Personal Needed for Connection
      • Välj WPA2-Personal i Security fältet
      • Ange digWP@55 i fältet Pre-shared Key
      • Klicka på knappen Connect och verifiera att adapter är aktiv
      • Verifiera att Laptop0 har fått IP-adresskonfiguration från den lokal DEHCP servern.

    1. Dubbelklicka nu på Smartphone
      • I fliken [Config] klicka på Wireless0 i spalten till vänster.
      • Lägg nätverkets namn SSID: Homenet
      • Konfigurera säkerhetsinställningar under Authentication:
      • Välj eller aktivera WPA2-PSK
      • PSK Pass Phrase: digWP@55
    2. IP-konfigurera Webb-servrar i enlighet med tabellen IP Adressering
    3. Konfigurera hemsidorna.

Labben klar!